Recordings in Meeting Experience
Resolved
What was the Impact: Recordings start/Stop issue in Meeting Experience rooms

Current status : Issue revolved. The root cause has been resolved by our team

What to Expect: Monitoring has been completed and this post is now closed.
Posted Nov 29, 2021 - 16:24 UTC
Monitoring
What was the Impact: Recordings start/Stop issue in Meeting Experience rooms
( i.e Recording will not Start/Stop or Start/Stop with a few minutes Delay)

Current status : Issue revolved. The root cause has been identified and resolved by our team

What to Expect Next: We will monitor the issue for the next hour and close it then if no further issue
Posted Nov 29, 2021 - 15:39 UTC
Investigating
What Is the Impact: Recordings start/Stop issue in Meeting Experience rooms
( i.e Recording will not Start/Stop or Start/Stop with a few minutes Delay)

Current Status: We are currently investigating an issue affecting Recordings.

What to Expect: Additional detail will be shared shortly or within 30 minutes.
Posted Nov 29, 2021 - 15:10 UTC
This incident affected: Recording.