Disruption with chat and the whiteboard
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 08:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 07:09 UTC
Investigating
Currently, we are experiencing unexpected behavior with some of the in room services, including the chat and the whiteboard. Engineering team is actively investigating and working to resolve.
Posted Nov 19, 2020 - 07:00 UTC
This incident affected: Video Conferencing Features.