Meeting Experience: Recordings
Resolved
What was the Impact: Earlier between ~6:53 p.m. - 7:59 p.m. UTC, customers may have experienced issues either starting or stopping Recordings within KME rooms.

Current Status: After the earlier fix at 7:59 p.m. UTC, normal performance was restored and has been further verified.

What to Expect: Monitoring has been completed and this post is now closed.
Posted Nov 22, 2021 - 20:41 UTC
Monitoring
Current Status: The issue has been resolved and normal performance has been restored for Recordings.

What to expect: We will monitor and update accordingly within 1 hour.
Posted Nov 22, 2021 - 20:00 UTC
Update
What Is the Impact: Customers may experience issues starting or stopping Recordings.

Current Status: The team is continuing to work to resolve remaining issues.

What to Expect: The next update will be provided within 1 hour or less.
Posted Nov 22, 2021 - 19:48 UTC
Identified
What Is the Impact: Customers may experience issues starting or stopping Recordings.

Current Status: The root cause has been identified and mitigation steps have been taken. The team is currently working to ensure that normal performance will be restored shortly.

What to Expect: The next update will be provided within 30 minutes or less.
Posted Nov 22, 2021 - 19:18 UTC
Investigating
What Is the Impact: Recordings in Meeting Experience rooms

Current Status: We are currently investigating an issue affecting Recordings.

What to Expect: Additional detail will be shared shortly or within 30 minutes.
Posted Nov 22, 2021 - 19:01 UTC
This incident affected: Recording.