Session Analytics data
Resolved
What Is the Impact: We have identified an issue with processing session Analytics data, it seems that requests did take a longer time to be completed. This issue affected the Session Stats since Dec 1st around 12:00 pm UTC and on, which means that session stats info is not updated properly.

Current Status: Our engineering team already identified the root cause, and seems the issue was caused due to a bug in the flow related to the table index that affected the process completion. At this stage, a Hotfix/change has already been deployed in PROD and the stuck processes already finished to run and all sessions completed.

What to Expect: Now you shall be able to see the session stats from today, however, if you may still see any issue, then please open a support ticket and our support team will check. At this stage, the issue is resolved and closing this incident.
Posted Dec 02, 2021 - 02:21 UTC
Monitoring
What Is the Impact: We have identified an issue with processing session Analytics data, it seems that requests did take a longer time to be completed. This issue affected the Session Stats since Dec 1st around 12:00 pm UTC and on, which means that session stats info is not updated properly.

Current Status: Our engineering team already identified the root cause, and seems the issue was caused due to a bug in the flow related to the table index that affected the process completion. At this stage, a Hotfix/change has already been deployed in PROD and the current stuck processes will finish with all sessions in 2-3 hours.

What to Expect: You will start to see the session stats from today in a few hours (about 2-3 hours), in the meanwhile we will keep monitoring the system to verify that all data will be set, and will close this incident during the next 2-3 hours.
Posted Dec 01, 2021 - 23:11 UTC
Investigating
What Is the Impact: we have identified an issue with processing session Analytics data, it seems that requests take longer time to complete.

Current Status: We are currently investigating this issue affecting Session Stats since Dec 1st around 12:00 pm UTC and on

What to Expect: Additional details will be shared during the next 2 hours.
Posted Dec 01, 2021 - 21:12 UTC
This incident affected: Analytics.