Delay upon Recordings start/Stop
Resolved
What was the Impact: Observed Delay upon Recordings start/Stop in Meeting Experience rooms

Current status : Issue revolved. The root cause has been identified and resolved by our team

What to Expect: Monitoring has been completed and this post is now closed.
Posted Nov 25, 2021 - 16:52 UTC
Monitoring
What was the Impact: Observed Delay upon Recordings start/Stop in Meeting Experience rooms


Current status : Issue revolved. The root cause has been identified and resolved by our team


What to Expect Next: We will monitor the issue for the next hour and close it then if no further issue
Posted Nov 25, 2021 - 15:57 UTC
Investigating
What Is the Impact: Observed Delay upon Recordings start/Stop in Meeting Experience rooms


Current Status: We are currently investigating an issue affecting Recordings.


What to Expect: Additional detail will be shared shortly or within 30 minutes.
Posted Nov 25, 2021 - 15:40 UTC
This incident affected: Recording.